Доступные версии документации

Linter PHP-интерфейс

Необходимые условия

Для использования PHP-интерфейса СУБД ЛИНТЕР на хост-компьютере должен быть установлен интерпретатор языка программирования PHP либо как исполняемый модуль, либо как разделяемая библиотека (модуль) Web-сервера Apache.

Если интерпретатор PHP не установлен, то его исходные тексты и инструкцию по установке можно найти на сайте http://www.php.net.

PHP-интерфейс СУБД ЛИНТЕР поддерживает PHP версии 5.x и 7.x.

Примечание

Поддержка интерфейса PHP версии 4.x прекращена, однако допускается работа с ним без гарантии отсутствия ошибок.

Использование PHP-интерфейса в ОС QNX совпадает по всем параметрам с использованием в среде ОС UNIX и, для краткости, указание на QNX будет опущено.

Заметили ошибку?
Выделите текст и нажмите Ctrl + Enter