Доступные версии документации

Общие сведения о Ruby-интерфейсе

Ruby (англ. «Рубин») – интерпретируемый язык высокого уровня для быстрого и удобного объектно-ориентированного программирования. Язык обладает независимой от операционной системы реализацией многопоточности, строгой динамической типизацией, сборщиком мусора и многими другими возможностями. Ruby-интерфейс предназначен для доступа к СУБД ЛИНТЕР приложений, разработанных на языке Ruby.

Необходимые условия применения

Для использования Ruby-интерфейса СУБД ЛИНТЕР на хост-компьютере должен быть установлен интерпретатор языка программирования Ruby.

Если интерпретатор Ruby не установлен, то его исходные тексты и инструкцию по установке можно найти на сайте https://www.ruby-lang.org.

Ruby-интерфейс поддерживает 1.8.x – 2.3.x версии Ruby.

Примечание

Если необходимая Вам версия отсутствует в перечне поддерживаемых версий, следует обратиться в раздел Поддержка на сайте ЛИНТЕР.

Заметили ошибку?
Выделите текст и нажмите Ctrl + Enter